【已解决】error icss-utils@5.1.0: The engine “node“ is incompatible with this module is incompatible with this module. Expected version "^10 || ^12 || >= 14". Got "11.15.0"

  • 作者: 凯哥Java(公众号:凯哥Java)
  • 工作小总结
  • 时间:2023-03-16 00:19
  • 2039人已阅读
简介 erroricss-utils@5.1.0:Theengine“node“isincompatiblewiththismodule使用yarn -install的时候提示:erroricss-utils@5.1.0:Theengine"node"isincompatiblewiththismodule.Expectedversion"^10||^12||&g

🔔🔔好消息!好消息!🔔🔔

 如果您需要注册ChatGPT,想要升级ChatGPT4。凯哥可以代注册ChatGPT账号代升级ChatGPT4

有需要的朋友👉:微信号 kaigejava2022

error icss-utils@5.1.0: The engine “node“ is incompatible with this module

使用yarn  -install的时候提示:

error icss-utils@5.1.0: The engine "node" is incompatible with this module. Expected version "^10 || ^12 || >= 14". Got "11.15.0"

c899d2afca59d62419eee3ddd3140e97.png

TopTop